Reflector

Items of W.A.B. News

Reflector

Postby G7afm » Tue Nov 21, 2017 7:58 pm

Is it just me or is the reflector down no postings today.
G7afm
 
Posts: 76
Joined: Thu Jul 11, 2013 8:35 am

Re: Reflector

Postby G0UUU » Thu Nov 23, 2017 9:23 am

Same Phil. I tried replying to Tony's decade award post last night (on the reflector website). Tony got it, but nothing appeared on the reflector.

There's a thread on the Yahoo help forums, with other groups complaining. So it's not just us

https://forums.yahoo.net/t5/Groups/Yaho ... 944/page/2

73, Phil G0UUU.
G0UUU
 
Posts: 64
Joined: Wed Nov 06, 2013 10:25 am
Location: Scarborough, TA08

Re: Reflector

Postby G7afm » Thu Nov 23, 2017 12:25 pm

Thanks Phil if you check yahoo outage you can see it's affecting most of europe & beyond.
http://downdetector.co.uk/problems/yahoo-mail/map/

73s phil.
G7afm
 
Posts: 76
Joined: Thu Jul 11, 2013 8:35 am

Re: Reflector

Postby G0UUU » Thu Nov 23, 2017 12:28 pm

Oh dear. What with hacks and things going down,Yahoo seems to be creaking at the seams lately.
G0UUU
 
Posts: 64
Joined: Wed Nov 06, 2013 10:25 am
Location: Scarborough, TA08

Re: Reflector

Postby G0UUU » Fri Nov 24, 2017 12:22 am

Some posts have started coming through now.
G0UUU
 
Posts: 64
Joined: Wed Nov 06, 2013 10:25 am
Location: Scarborough, TA08

Re: Reflector

Postby g4iar » Fri Nov 24, 2017 7:43 am

Hopefully the log jam is now free. It's wasn't just us, there were quite a few people complaining.

https://forums.yahoo.net/t5/Groups/Yaho ... d-p/401361

I am seriously considering moving to groups.io - there was some discussion about this elsewhere. Other groups such as CDXC have made the transition successfully.

I will hang on for a while before making a decision, as any move will take a few days and take the reflector facility out of service and know that at least one person wishes to post details of a forthcoming run and no doubt make use of it whilst it's under way.

73, Dave, G4IAR
g4iar
 
Posts: 313
Joined: Thu Apr 11, 2013 12:05 pm

Re: Reflector

Postby G0UUU » Fri Dec 01, 2017 2:10 pm

Yahoo Groups not working again for me.

I'm getting......."Oops! Sorry, an error occurred while loading the content"

Tried refreshing, logging out and then back in, but to no avail.

I see the RSGB Tech group has just moved over to groups.io
G0UUU
 
Posts: 64
Joined: Wed Nov 06, 2013 10:25 am
Location: Scarborough, TA08

Re: Reflector

Postby g4iar » Fri Dec 01, 2017 3:30 pm

Same here Phil, couldn't access the group direct, yet I notice email postings have come through. Couldn't access it this morning to do the usual updates. Going to try email. Will look into groups.io when I get a bit of time.

73, Dave, G4IAR
g4iar
 
Posts: 313
Joined: Thu Apr 11, 2013 12:05 pm

Re: Reflector

Postby G0UUU » Fri Dec 01, 2017 3:47 pm

Thanks Dave, at least I know it's not just me.

I get the 'Daily Digest' email. Last one of those came through at 02:34 this morning, which looking at previous ones is pretty typical.
G0UUU
 
Posts: 64
Joined: Wed Nov 06, 2013 10:25 am
Location: Scarborough, TA08


Return to News

Who is online

Users browsing this forum: No registered users and 2 guests

cron